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Accessing Grapevine Mail
How to access the Grapevine Mail portal
1. Open your web browser
2. Navigate to the Grapevine homepage: www.grapevine.com.au
3. Click on the Email tab on the right of the screen

How to login
1. Enter your email address and password into the login screen

2. Click Login
3. Your inbox will load
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How to create a link to your Grapevine Mail on your
desktop
1. From your windows desktop, right click your mouse on your desktop background, and
select New > Shortcut

2. Enter the Grapevine Mail address - https://webmail.grapevine.com.au and click
Next

3. Type in a name for the shortcut – ie Grapevine Mail

4. Click Finish
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You can then also add that shortcut to your Start Menu:
1. Click and hold on the desktop icon you just created
2. Drag it over the Start button. Don't let go. Wait and the start menu will pop up.
3. Drag the icon to a position on the menu and release.
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Grapevine Mail user guide
Basic Navigation
Inbox view
The new Grapevine Mail offers two views of your inbox. To change the view, click the small
column icons on the top right of the inbox:

3-pane view
The 3-pane mode displays your email folders in the left pane, emails in the currently selected
folder in the middle pane, and the contents of the selected email in the right pane. Simply
click on a folder or message to select it.
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2-pane view
In 2-pane mode, the left pane will display a list of your email folders, and the right pane will
display the contents of the selected folder or email. Click on a folder or message to select it;
selected emails will be displayed with a tab at the top of the interface. Use these tabs to close
emails by clicking on the X next to the message subject. The folder contents will be displayed
in the right pane when the last email is closed.

Reading messages
Grapevine Mail displays email in the right-side pane. To read a message, just click the
message preview in either 2- or 3-pane view to read the full message.
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Email Threading
Email threading lets you keep track of email replies automatically. Grapevine Mail displays the
selected message along with a list of prior emails from the same conversation. This means
there is no need to search through months of old messages to find important information.
Click on the sender's email address in the list above the current message to view the email;
click again to hide the email.
You can also click the Toggle Threads and Collapse Threads buttons to expand or collapse
all emails in a conversation thread.
Message reply
To reply to an email, click the Reply button at the top left of the screen

The reply window will then be opened and you can type your email
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Reply All
When replying to an email with multiple recipients, you can automatically send your reply to
all recipients by clicking the Reply To All button while reading the preview.

Adding attachments
You can add attachments to emails by clicking the Add Attachment button at the bottom
email composition interface. This will bring up a file selection interface so you can browse for
the file you want to attach.

Drag'n'drop messages
Drag’n’drop allows you to sort messages into folders by clicking and dragging them to the
desired folder. You can delete emails by dragging them to the Trash, mark messages as
Spam by dragging to the Spam folder, or save important emails in your archive folders without
clicking through multiple menus.
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Search Mail
Search Mail operators are query words that perform special actions in Grapevine Mail search.
These operators allow you to find what you're looking for quickly and accurately.

Operator

Description

Example

to:

Used to specify a recipient

to:mary

from:

Used to specify the sender

from:john

subject:

Search for words in the subject line

subject:meeting

body:

Search for words in the message
body

body:Grapevine
Mail

Note: You can use multiple operators. Separate with a space.
Example: to:mary from:john subject:meeting body:grapevine
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Grapevine Address Book user guide
Adding new contacts
To add a new contact, first click on the Contacts tab up the top of the screen, then click the
New Contact button.

Then type the contact's information in the appropriate fields. You can add optional information
using the More Information menu, and choose whether to share the contact with other
Grapevine Mail users with the Shared Permissions menu. Click the Save Contact button to
save the contact to the selected address book.
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Adding a picture to a contact
Click the silhouette icon by the contact's First Name field to open a file selection dialog.
Browse your computer for the picture you want to add, then click OK to add the picture to the
contact. Click on Save Contact when finished. Adding more fields
You can create fields for multiple email addresses, phone numbers, and other information
using the green + (plus sign) buttons by each input field. Click the green + button to create a
new field, enter the appropriate information, and select options from the drop-down menus.
You can remove fields from a contact by clicking the red - (minus sign) next to the field. Click
on Save Contact when finished to save the additional information.

Adding a new group
Click the New Group button to create a new Address Book group. You can add contacts to
groups by dragging their names from the contact list in the middle pane to the group's folder
in the left pane. vCard import/export
Grapevine Mail now supports vCard format for address book import and export. To save your
contacts to a vCard file, select the check-boxes next to the contacts you'd like to export, then
click the Export button. Select the name and location to save your .vcf (vCard) file and
confirm. To import contacts from a vCard file, click Import and choose the .vcf file from the
file selection dialog.
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Copying your contacts to the new Grapevine Mail system
Copying your old contacts to your new Grapevine Mail account
1. Login into the old Grapevine Mail interface at http://webmail-old.grapevine.com.au/

2. Click on Address Book up the top of the screen:

3. Click on Export contacts in VCard Format up the top of the screen

4. Click on Save and then save the file to your desktop.
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5. Login into the new Grapevine Mail interface at https://webmail.grapevine.com.au
6. Click on Address Book up the top of the screen

7. Click on Import up the top of the screen

8. Select the file that you saved from the old Grapevine Mail. The default name for the
file will be ‘rcube_contacts.vcf’
Your contacts will now appear.
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Grapevine Calendar user guide
To select your Grapevine calendar click Calendar tab in the top bar of your Grapevine Mail.

Navigating the calendar
The calendar appears as a day view, displaying the current day's schedule in the right pane.
The left pane displays a month view and a list of available calendars.

Calendars selected with a check-box on the left will display events on the schedule in the right
pane; uncheck the box next to a calendar to hide its events in the schedule display.

You can see the schedule for a different day by clicking the desired date in the left pane's
month display. To view a different month, click the < or > buttons above the month display. To
view a different year, click the |< or >| buttons above the month display.
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Month View
You can also click the Month button for a month view in the right pane, with an overview of
each day's events displayed in the monthly calendar. Click on a day to edit the day's schedule
(the right pane will switch back to day view for editing).

Making a new calendar
Click on the + (plus sign) button below the list of calendars in the left pane to add a new
calendar. Type the name of the new calendar over Untitled and press Enter/Return to create
the calendar.
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You can delete calendars that you have access to by highlighting them in the list and clicking
the - (minus sign) button. A confirmation prompt will appear.

Sharing a calendar
To allow other Grapevine Mail users to read and edit your calendars, highlight the calendar
you wish to share from the list in the left pane. Click the * (gear sign) button to change the
calendar's settings.

You may add any user by typing their email address into Manage Calendar Access box.
Auto-Complete works on this field.
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Adding a new event
You can add a new event in two ways.
Double-clicking on the schedule in the right pane or click-and-drag your mouse cursor over
the schedule to select a block of time for your event.

You can also drag-and-drop the buttons at the top and bottom of the event's schedule to
change the scheduled time.

The new event will be created in the calendar that's currently highlighted in the left pane; the
schedule in the right pane displays events from all calendars whose check-box is checked.

17

Editing an event
Click the event to edit.

Enter the appropriate subject, time, date, reminder time, location, and other information for
the event, then click Save to save your changes.
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Grapevine Mail Settings Help
Account name
Displays your email account name.
Real name
This will appear in the Sender field of emails you send before your email address.
Reply to
Here you can specify an email address for replies to be sent to, instead of the email address
you use to log in.
Thread Support
Check this box to display email conversations as threads.
Interface language
Select your preferred language for the Grapevine Mail interface.
Messages per page
Select the number of simultaneous messages to display in the Grapevine Mail interface. You
may want to reduce this for slow connections.
Timezone
Specify the time-zone for your location.
Signature
Here you can specify a message that will be added to the end of every email you send from
Grapevine Mail. You can use plain text or HTML for your signature.

Calendar Settings
Caldev server URL
Enter the address of the CalDAV server your calendar is stored on. By default this will be the
local calendar server.
External authentication
If your calendar is not on the Grapevine Mail server or uses a different Username or
Password than your email account, you may have to check this box and specify the correct
Username and Password for your calendar server.

Anti-Spam Settings
Spam filter sensitivity
Select the sensitivity level of the built-in Spam filter from the drop-down menu. Message
Classification Select the action to take when a message is determined to be Spam from the
drop-down menu. The message can be marked as Spam, moved to the Spam folder, or
purged (deleted).
Spam tag
Specify the text to add to the headers of messages marked as Spam.
Whitelist senders
Specify email addresses or domains to trust email from. Email from the specified senders will
not be classified as Spam.
Blacklist senders
Specify email addresses or domains to reject email from. Email from the specified senders
will automatically be classified as Spam.

Grapevine Mail Options
Enable forward
Check this box to enable forwarding of your emails to another email address.

19

Forward mail
Specify the email address to forward incoming email to.
Enable autoreply
Check this box to enable automatic “Out of Office” reply to incoming messages.
Autoreply message
Specify the message to send to the senders of all incoming email.
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Grapevine Mail support – Configuring a supported
mail client
There are two different ways your client can communicate with your Grapevine Mail account
(We recommend IMAP):

POP
A one-way communication path. Your device asks us for data and pulls it from our servers but that's it. Things you do in your client or on your mobile device have no effect on the
server. If you read a message on your phone, then log in to your Grapevine Mail, you will see
that same message marked as unread. It may start to feel like Groundhog Day.

IMAP
A two-way communication path. Unlike POP, your devices talk back to our servers and sync
your changes automatically with IMAP. When you sign in to your Grapevine account via
Webmail, actions you've taken on your email client or mobile device (like putting a message
in a 'Work' folder) will also appear in Grapevine Webmail (your message will already have a
'Work' label on it). This all happens automatically once you set up IMAP, so you don't have to
read or sort all your emails twice.

Supported POP client list
To see our recommended settings, click the name of your email client or wireless device
below.
If your client or device isn't listed here, we're not yet able to provide assistance with its
configuration, but we suggest that you try out the instructions for unsupported mail clients.
Supported Mail Clients
 Windows Mail
 Microsoft Outlook 2007
 Microsoft Outlook 2003
 Microsoft Outlook Express
 Apple Mail 4.0
 Mozilla Thunderbird
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Windows Mail configuration
1. Open Windows Mail. (Start > All Programs > Windows Mail).
2. Click the Tools menu up the top of the screen and select Accounts...

3. Click Add...
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4. Select Email Account, and click Next.

5. Enter your name as you would like it to appear in the From field of outgoing
messages, then click Next.

6. Fill in all necessary fields to include the following information:
Incoming mail server type: POP3
Incoming mail (POP3 or IMAP) server: pop3.grapevine.com.au
Outgoing e-mail server (SMTP) name: smtp.grapevine.com.au
Outgoing server requires authentication: enabled
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7. Click Next, and enter your full Grapevine email address including '@[your grapevine
domain] and your Grapevine email password.

8. Click Next and then Click Finish.
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9. Click OK. You're done! Click Send/Receive to start checking your Grapevine email
messages.
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Outlook 2007 POP configuration
Setting up your account
1. Open up Outlook 2007 (Start > Programs > Outlook 2007)
2. Click the Tools menu up the top of the screen and select Accounts Settings…

3. Click on New…
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4. Put a tick in the box labelled Manually configure server settings or additional
server types and click Next.

5. Select Internet E-mail and click Next
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6. Fill out each field with your relevant Grapevine Mail account details. Once you have
done this click onto Test account settings... to confirm your details are correct. If
your test works and you do not need to enter any more information and you can click
Next to finish account setup.
Your Name: Enter your name as you would like it to appear in the From field of
outgoing messages.
E-mail address: Enter your full Grapevine email address (username@[your
Grapevine domain]).
Account type: POP3
Incoming mail server: pop3.grapevine.com.au
Outgoing e-mail server (SMTP): smtp.grapevine.com.au
User Name: Enter your full Grapevine email address (username@[your Grapevine
domain]).
Password: Enter your Grapevine email password.

7. Click Finish

28

8. Click Close. You're done!

9. Click Send/Receive to start checking your Grapevine email messages.
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Outlook 2003 POP configuration
1. Open Outlook 2003 (Start > Programs > Outlook).
2. Click the Tools menu up the top of the screen and select E-mail Accounts...

3. Click Add a new e-mail account, and click Next.
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4. Choose POP3 and click Next.

5. Fill in all necessary fields to include the following information:
User Information
Your Name: Enter your name as you would like it to appear in the From field of
outgoing messages.
Email Address: Username: Enter your full Grapevine email address
(username@[your Grapevine domain]).
Server Information
Incoming mail server (POP3): pop3.grapevine.com.au
Outgoing mail server (SMTP): smtp.grapevine.com.au
Login Information
User Name: Enter your full Grapevine email address (username@[your Grapevine
domain]).
Password: Enter your Grapevine email password.
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6. Click Test Account Settings... After receiving Congratulations! All tests
completed successfully, click Close.
7. Click Next, and then click Finish.
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Outlook Express POP configuration
1. Open Outlook 2003 (Start > Programs > Outlook Express).
2. Click the Tools menu up the top of the screen and select E-mail Accounts...

3. Click Add, and then click Mail...
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4. Enter your name in the Display name field, and click Next.

5. Enter your full Grapevine email address (username@[your grapevine domain]) in the
Email address field, and click Next.
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6. Enter pop3.grapevine.com.au in the Incoming mail (POP3, IMAP or HTTP) server
field. Enter smtp. grapevine.com.au in the Outgoing mail (SMTP) server field and
click Next

7. Enter your full Grapevine email address in the Account name field. Enter your
Grapevine email password in the Password field, and click Next.
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8. Click Finish.

9. Click Close
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10. Click on Send/Recv and if there are any emails on the mail server, they will download
to your Inbox immediately.
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Apple Mail 4.0 POP configuration
Please note that if you're adding your Grapevine address to Apple Mail 4.0 for the first time
with automatic configuration, your mail will be configured for IMAP access.
In order to configure POP for the first time, please follow these steps:
1. Open your Apple Mail client
2. Click the File menu up the top of the screen and select Add Account…

3. Fill in the ‘Welcome to Mail’ window with the following information:
o Full Name: Enter your name as you would like it to appear in the From field
of outgoing messages.
o Username: Enter your full Grapevine email address (username@[your
Grapevine domain]).
Password: Enter your Grapevine email password

4. Click Continue
5. Fill in the following Incoming Mail Server information:
o Incoming Mail Server: Change this to pop3.grapevine.com.au
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o

Username: Enter your full Grapevine email address (username@[your
Grapevine domain]).
Password: Enter your Grapevine email password

6. Click Continue
7. Incoming Mail Security
o Use Secure Sockets Layer (SSL): selected
o Authentication: Password

8. Click Continue
9. Enter the following Outgoing Mail Server information:
o You can leave description blank - this field is optional
o Outgoing Mail Server: smtp.grapevine.com.au
o Use Authentication: selected
o Username: Enter your full Grapevine email address (username@[your
Grapevine domain]).
Password: Enter your Grapevine email password
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10. Click Continue.
11. Outgoing Mail Security
o Use Secure Sockets Layer (SSL): selected
o Authentication: Password

12. Click Continue
13. Review your Account Summary and uncheck Take account online as you will need
to adjust your incoming port number

14. Click Create
15. Click Continue, then click Done. You should now be able to receive any new mail
messages from our mail server.
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Mozilla Thunderbird POP configuration
Please note that if you're adding your Grapevine address to Mozilla Thunderbird 3.0 for the
first time with automatic configuration, your mail will be configured for IMAP access.
In order to configure POP for the first time, please follow these steps:
1. Open Thunderbird.
2. Click the Tools menu, and select Account Settings...

3. Select Add Account and then Email account

4. Enter how you would like your name to be displayed in the Your Name field, and
enter in your full email address in the Email address field, then click Next
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5. Select POP as the type of incoming server, then in the Incoming Server field, type
pop3.grapevine.com.au.
Ensure Use Global Inbox is ticked, and then click Next.
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6. In the Incoming User Name and Outgoing User Name fields, type in your full
Grapevine email address for both fields, then click Next.

7. Change the Account Name to Grapevine mail account or similar.

43

8. Ensure the settings are similar to the ones below, and then click Finish.

9. Click on OK
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Supported IMAP client list
If your client isn't listed here, we're not able to provide assistance with its configuration, but
we suggest that you try out the instructions for unsupported mail clients.
Mail Clients
 Windows Mail
 Microsoft Outlook 2007
 Microsoft Outlook 2003
 Microsoft Outlook Express
 Apple Mail 4.0
 Mozilla Thunderbird
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Windows Mail IMAP configuration
1. Open Windows Mail. The wizard pops up if it's your first time using it; otherwise,
simply click Tools > Accounts > Add.
2. Enter your name, then click Next.

3. Email Address: Enter your full Grapevine email address (username@[your
Grapevine domain]).
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4. Choose IMAP input given servers, and check 'Outgoing server requires
authentication'; click Next.

5. Email Address: Enter your full Grapevine email address (username@[your
Grapevine domain]).
Password: Enter your Grapevine email password.

10. Click Next and then Click Finish.
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11. Click OK. You're done! Click Send/Receive to start checking your Grapevine email
messages.
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Outlook 2007 IMAP configuration
1. Open Outlook (Start > Programs > Outlook 2007)
2. Click the Tools menu up the top of the screen and select Accounts Settings…

3. Click on New…

4. Put a tick in the box labelled Manually configure server settings or additional
server types and click Next.
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5. Select Internet E-mail and click Next

6. Fill out each field with your relevant Grapevine Mail account details. Once you have
done this click onto Test account settings... to confirm your details are correct. If
your test works and you do not need to enter any more information and you can click
Next to finish account setup.
Your Name: Enter your name as you would like it to appear in the From field of
outgoing messages.
E-mail address: Enter your full Grapevine email address (username@[your
Grapevine domain]).
Account type: IMAP
Incoming mail server: imap.grapevine.com.au
Outgoing e-mail server (SMTP): smtp.grapevine.com.au
User Name: Enter your full Grapevine email address (username@[your Grapevine
domain]).
Password: Enter your Grapevine email password.
Check the Require logon using Secure Password Authentication box
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7. Click Finish

8. Click Close. You're done!

9. Click Send/Receive to start checking your Grapevine email messages.
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Outlook 2003 IMAP configuration
1. Open Outlook 2003 (Start > Programs > Outlook).
2. Click the Tools menu up the top of the screen and select E-mail Accounts...

3. Click Add a new e-mail account, and click Next.
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4. Choose IMAP and click Next.

5. Fill out each field with your relevant Grapevine Mail account details. Once you have
done this click onto Test account settings... to confirm your details are correct. If
your test works and you do not need to enter any more information and you can click
Next to finish account setup.
Your Name: Enter your name as you would like it to appear in the From field of
outgoing messages.
E-mail address: Enter your full Grapevine email address (username@[your
Grapevine domain]).
Account type: IMAP
Incoming mail server: imap.grapevine.com.au
Outgoing e-mail server (SMTP): smtp.grapevine.com.au
User Name: Enter your full Grapevine email address (username@[your Grapevine
domain]).
Password: Enter your Grapevine email password.
Check the Require logon using Secure Password Authentication box
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6. Enter a name for your mailbox into the Mail Account section

10. Click Send/Receive to start checking your Grapevine email messages.
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Outlook Express IMAP configuration
1. Open Outlook 2003 (Start > Programs > Outlook Express).
2. Click the Tools menu, and select Accounts...

3. Click Add, and then click Mail...
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4. Enter your name in the 'Display name' field, and click Next

5. Enter your full Grapevine email address (username@[your grapevine domain]) in the
Email address field, and click Next.

6. Enter pop3.grapevine.com.au in the Incoming mail (POP3, IMAP or HTTP) server
field. Enter smtp. grapevine.com.au in the Outgoing mail (SMTP) server field and
click Next

56

7. Enter your full Grapevine email address in the Account name field. Enter your
Grapevine email password in the Password field, and click Next.

8. Click Finish.
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9. Click Close
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Apple Mail 4.0 IMAP configuration
Please note that if you're adding your Grapevine email address to Apple Mail 4.0 for the first
time with automatic configuration, your mail will automatically be configured for IMAP access,
otherwise:
1. Click Mail > Preferences....
2. On the Accounts tab, click the + button to add a new account.
3. Fill in the Welcome to Mail window with the following information:
o Full Name: [your name]
o Email Address: Enter your full Grapevine email address (username@[your
Grapevine domain]).
Password: Enter your Grapevine email password.
4. Click Create, verify your Account Summary, and you’re all set!
If you’d like to verify your IMAP settings after you have configured your mail client, you can
view this through the Accounts tab by going through Mail > Preferences... The settings
should be as follows:

5. Click Continue.
6. Enter the following Outgoing Mail Server information:
o Outgoing Mail Server: smtp.grapevine.com.au
o Use Authentication: selected
o Email Address: Enter your full Grapevine email address (username@[your
Grapevine domain])
o Password: Enter your Grapevine email password.
7. Click Continue.
8. Review your Account Summary, and click Create.
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Mozilla Thunderbird IMAP configuration
Please note that with Thunderbird 3.0, you'll automatically be configured with IMAP, however
if it for some reason des not work:
1. Open Thunderbird.
2. Click the Tools menu, and select Account Settings...

3. Select Add Account and then Email account

4. Enter how you would like your name to be displayed in the Your Name field, and
enter in your full email address in the Email address field, then click Next
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5. Select IMAP as the type of incoming server, then in the Incoming Server field, type
imap.grapevine.com.au.
Ensure Use Global Inbox is ticked, and then click Next.
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6. In the Incoming User Name and Outgoing User Name fields, type in your full
Grapevine email address for both fields, then click Next.

7. Change the Account Name to Grapevine Mail account or similar.
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8. Ensure the settings are similar to the ones below, and then click Finish.

9. Click on OK
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Grapevine Mail support – Configuring a nonsupported mail client
POP
Follow the instructions below to setup POP access in most POP clients.
Configure your client to match the settings below:
Server: pop3.grapevine.com.au
Incoming Mail (POP3) Server Use SSL: Yes
Port: 110
Outgoing Mail (SMTP) Server

Server: smtp.grapevine.com.au
Use Authentication: Yes

Account Name

Your name as you would like it to appear in the From: field
of outgoing messages.

Email Address

Your email address (including @[your Grapevine domain])

Password

Your Grapevine email password

Please note that if your client does not support SMTP authentication, you won't be able to
send mail through your client using your Grapevine email address. Time to upgrade your mail
client!
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IMAP
You can use the following information to configure IMAP with many mail clients. If you
encounter difficulties, we suggest contacting your mail client's customer support department
for further instructions -- we're unable to provide assistance with configuring mail clients not
listed here.
Incoming Mail (IMAP) Server

Server: imap.grapevine.com.au
Use SSL: Yes

Outgoing Mail (SMTP) Server

Server: smtp.grapevine.com.au
Use Authentication: Yes

Account Name

Your name as you would like it to appear in the From: field
of outgoing messages.

Email Address

Your email address (including @[your Grapevine domain])

Password

Your Grapevine email password

Please note that if your client does not support SMTP authentication, you won't be able to
send mail through your client using your Grapevine email address. Time to upgrade your mail
client!
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Grapevine Mail support – Grapevine Mail on your
mobile phone
Does it work on my device?
Grapevine Mail is currently available for:
Android | Apple | BlackBerry | Windows Mobile | Other
*Please note that while we offer configuration instructions, we're currently unable to provide
support for these mobile devices.

Getting started
First things first, if your phone has a web browser on it, all you have to do is go to
https://webmail.[your grapevine domain] on your phone to access your Grapevine Mail. You'll
get a mobile version of Grapevine Mail with familiar features. No setup required!
Now, maybe your phone already comes with its own 'Email' or 'Mail' icon. You already know
that you can get Grapevine Mail through the web, but if you're just itching to go through some
sort of setup process on your phone, it's possible to set up your phone's own email program
to work with Grapevine Mail.

Features of Grapevine Mail for mobile
Push and notifications. Get new mail the instant it arrives, without having to refresh or
check mail. Please note you need to switch on ActiveSync in your Webmail setup pageto
enable Push mail
Attachments. View images and documents or send attachments.
Folders. Move messages to folders.
Contacts. Your contacts' email addresses are always available.
Thread view. Messages are grouped into conversations or threads.
Drafts. Access and save drafts.
Please note not all features listed here are available on all phones.

66

Grapevine Mail on Android
To configure the 'Mail' app on an Android device for access to your Grapevine Mail, just follow
these steps:
1.
2.
3.
4.

Open the Email app on your device
Tap Menu then Add Account
Tap Other
Enter your account information, being sure to use your full Grapevine email address

Email Address: Your email address (including @[your Grapevine domain])
Password: Your Grapevine Mail password
5.
6.
7.
8.

Check the box for Set as premium account (POP/IMAP)
Optionally check the box for Send email from this account by default
Tap Next and wait for the device to complete its Verifying process
Enter your account information

Give this account a name: What you would like the Mail inbox to be called on your device
Your name:
9. Tap Done
And you're done. You can add additional accounts by repeating the same steps above.
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iPhone, iPad, or iPod touch
To configure the 'Mail' app on an Apple device for access to your Grapevine email, just follow
these steps:
1.
2.
3.
4.
5.

Open the Settings app on your device
Tap Mail, Contacts, Calendars
Tap Add Account...
Tap Other
Enter your account information, being sure to use your full Grapevine email address

Name: Your name
Address: Your email address (including @[your Grapevine domain])
Password: Your Grapevine email password
Description: What you would like the Mail inbox to be called on your iPhone
6. Tap Next
7. Ensure IMAP is selected up the top
8. Enter your Incoming Mail Server information:
Host name: imap.grapevine.com.au
Username: Your email address (including @[your Grapevine domain])
Password: Your Grapevine email password
9. Enter your Outgoing Mail Server information:
Host name: smtp.grapevine.com.au
Username: Your email address (including @[your Grapevine domain])
Password: Your Grapevine email password
10. Tap Next and wait for the iPhone to complete its Verifying process
11. If asked during the Veriying process, confirm that you would like to connect with
SSL
12. Tap Save
And you're done. You can add additional accounts by repeating the same steps above.
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BlackBerry
To setup the BlackBerry's email client with your Grapevine email, just follow these steps:
1. On your BlackBerry device, navigate to Setup and then Email Account
2. Select Internet Mail Account
3. Scroll down and Accept the terms
4. Select Other
5. Enter your account information, being sure to use your full Grapevine email address
Email Address: Your email address (including @[your Grapevine domain])
Password: Your Grapevine email password
6. Select Continue
And you're done. You can add additional accounts by repeating the same steps above.

69

Windows Mobile 6
To configure IMAP for your Windows Mobile 6 device, just follow these steps:
, and then tap Email & accounts.
1. On Start, flick left to the App list, tap Settings
2. Tap Add an account > Other account
3. Enter your Grapevine Mail address (including @[your grapevine domain]) in the
Email Address field
4. Enter your password in the Password field
5. Tap Sign in
6. Do one of the following, based on if the correct settings are found automatically:
a. If the correct settings are found, wait for your phone to finish syncing and
then use your email. You're all done setting up your account on your phone.
b. If the settings aren't found, make sure both the user name and password are
correct, and then tap Try again. If the settings still aren't found, tap
Advanced,and then enter the settings manually using the steps in the next
procedure.
7. When the correct settings cannot be automatically found, enter the following
information:
Account Name: What you would like the Mail inbox to be called on your phone
Name: Your name
Incoming email server: imap.grapevine.com.au
Account type: IMAP
Username: Your email address (including @[your Grapevine domain])
Password: Your Grapevine email password
Outgoing email server: smtp.grapevine.com.au

8. Tap Sign in
And you're done. You can add additional accounts by repeating the same steps above.
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Other mobile phones
Depending on the type of mobile device you have, you may be able to access your Grapevine
Mail in two different ways:



via the Browser
via a ‘Mail’ or ‘Email’ app

Browser
Just like you would on a computer, simply go to your Grapevine Mail account in your mobile
device's web browser to access Grapevine Mail. There's no setup required. Best of all, the
mobile interface is always in sync with the main Grapevine server. Most mobile devices with
Internet access should be able to access Grapevine Mail in the browser.
Sync
IMAP or POP access
If you prefer to use your mobile device's native email client, you can integrate your Grapevine
Mail address with your device using IMAP or POP.
POP
Incoming Mail (POP3) Server

Server: pop3.grapevine.com.au
Use SSL: Yes

Outgoing Mail (SMTP) Server

Server: smtp.grapevine.com.au
Use Authentication: Yes

Account Name

Your name as you would like it to appear in the From: field
of outgoing messages.

Email Address

Your email address (including @[your Grapevine domain])

Password

Your Grapevine email password

IMAP
Incoming Mail (IMAP) Server

Server: imap.grapevine.com.au
Use SSL: Yes

Outgoing Mail (SMTP) Server

Server: smtp.grapevine.com.au
Use Authentication: Yes

Account Name

Your name as you would like it to appear in the From: field
of outgoing messages.

Email Address

Your email address (including @[your Grapevine domain])

Password

Your Grapevine email password
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Troubleshooting common issues
Atmail support Wiki - http://www.atmail.com/support/index.php
Atmail support forum - http://forum.atmail.com/
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